Если..КонецЕсли; <> Пока..КонецЦикла; по аналогии с Процедура<>Функция

Добавил: markersx, 19 июня 2019 13:11, обновлено: 03 июля 2019 10:44

Раздел: Предложения


Карточка с форума разработчиков Иногда нужно преобразовать подобное условие: Если Выборка.Следующий() Тогда // КонецЕсли; В цикл: Пока Выборка.Следующий() Цикл // КонецЦикла; Так-же бывает обратная трансформация. Возможно, будет сложно реализовать, но вдруг возможно ;)


К списку тем

Комментарии

Поддержка TurboConf
03 июля 2019 10:44: #1

+1


TurboConf

Расширение возможностей

Конфигуратора 1С

Скачать

Бесплатный пробный период 14 дней