Ошибка позиционирования при поиске процедуры/функции по Ctrl + K

Добавил: nik.lankaster, 12 августа 2020 11:37, обновлено: 12 августа 2020 11:37

Раздел: Баги

Баги Скрипты Поиск

Скачать

При поиске по Ctrl + K курсор встаёт не на объявление процедуры/функции а на одну строку выше.

Дополнительно gif с иллюстрацией процесса

https://www.screencast.com/t/e8ctdlvapIJ

Также во вложении прилагаются лог и сисинфо.

Файл


Скачать К списку тем

Комментарии

bolsun
12 августа 2020 13:00: #1

Не могу воспроизвести, нужен пример модуля.


nik.lankaster
13 августа 2020 21:18: #2

Ну, у меня, например, можно споймать таким вот образом: создать внешнюю обработку и в модуль объекта скопипастить вот такой вот код:

Перем Перем1;
Перем Перем2;
Перем Перем3;
Перем Перем4;

Процедура Проц1()
	
	Перем1 = Перем2 + Перем3;
	
КонецПроцедуры

Процедура Проц2()
	
	Перем1 = Перем2 + Перем3;
	
КонецПроцедуры

Процедура Проц3()
	
	Перем1 = Перем2 + Перем3;
	
КонецПроцедуры

Процедура Проц4()
	
	Перем1 = Перем2 + Перем3;
	
КонецПроцедуры

bolsun
01 сентября 2020 16:13: #3

bolsun изменил статус на Подтвержденный баг


bolsun
15 сентября 2020 17:47: #4

bolsun изменил статус на Завершено


TurboConf

Расширение возможностей

Конфигуратора 1С

Скачать

Бесплатный пробный период 14 дней